TBL and Opera

Find our latest site news here. Want to contribute, have an idea or having a problem? Post your feedback here!
Post Reply
User avatar
Alessandro
Olympic Gold
Posts: 2865
Joined: Sat Aug 27, 2005 1:54 pm
Custom Rank: TBL Rosters Man
Favourite Team: Team Russia
WHL Team: Calgary Flames

TBL and Opera

Post by Alessandro » Thu May 22, 2008 8:35 am

Browsing with Opera, I have some problems. I don't remember them all off hand, so I will report one and leave this thread for other problems or users

1. Emoticons aren't clickable - I have to leave the mouse over the smile and then copy the code with the keyboard.
2. When I click on "The Blue Line Forum Index" at the top left of the page, it doesn't "reload" the page, but it's kinda the same as I click the "back" button

User avatar
Tasku
TBL Admin Team
Posts: 7969
Joined: Sat Jul 10, 2004 9:36 pm
Custom Rank: W-WPoTBLfaSaD
Favourite Team: WSH Capitals
Location: Finland

Post by Tasku » Thu May 22, 2008 2:05 pm

I had those problems some time ago but at least for Firefox, they're fixed now, apparantly not for all browsers. :-k

User avatar
archibalduk
TBL Admin Team
Posts: 19462
Joined: Tue Jul 06, 2004 8:44 pm
Custom Rank: Seaside + Fruit Juice Mode
Favourite Team: Guildford (EPL) / Invicta (NIHL)
Location: United Kingdom
Contact:

Post by archibalduk » Sat May 31, 2008 9:02 pm

Sorry I missed this thread.

1) Make sure you haven't got any ad-blockers and/or firewalls disabling java on TBL. Ensure that javascript is enabled. If it's not working on Quick Reply then try using the normal reply function. Other than that, there's not that much I can do I'm afraid :oops:

2) What do you mean about the "The Blue Line Forum Index" link? Clicking on that should take you to the Forum Index.

Post Reply

Return to “TBL Announcements and Feedback”